Beim Hinzufügen eines neuen Mandanten tritt gelegentlich der Fehler 20031 auf. Dieser Fehler wird begleitet von der automatischen Löschung des zuvor erstellten Mandantenverzeichnisses nach der Fehlermeldung.
Ursache
Der Fehler 20031 tritt aufgrund einer Blockade des SQL OLEDB-Zugriffs auf.
Lösung
Um den Fehler zu beheben, folgen Sie bitte diesen Schritten:
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Installieren Sie die aktuellen SQL ODBC und OLEDB Treiber: Stellen Sie sicher, dass Sie die neuesten Versionen der SQL-Treiber auf Ihrem System installiert haben. Aktualisieren Sie gegebenenfalls die Treiber, um sicherzustellen, dass sie mit Ihrer Systemkonfiguration kompatibel sind.
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Wiederholen Sie den Vorgang: Nach der Installation der aktualisierten Treiber wiederholen Sie den Vorgang zum Hinzufügen des neuen Mandanten. Überprüfen Sie, ob der Fehler 20031 weiterhin auftritt. In den meisten Fällen sollte der Fehler behoben sein, nachdem die Treiber aktualisiert wurden.
Durch die Installation der aktuellen Treiberversionen und das Wiederholen des Vorgangs sollte der Fehler behoben werden. Wenn das Problem weiterhin besteht, wenden Sie sich bitte an den technischen Support, um weitere Unterstützung zu erhalten.