Problem:
Gelegentlich tritt das Problem auf, dass in der Druckansicht die Kopfzeile ein falsches Konto anzeigt, wenn man die Umsätze eines Kontos drucken möchte.
Ursache:
Das Problem entsteht, weil ein Konto fest in der Kopfzeile der Druckansicht verankert ist.
Lösungen:
Falls keine individuellen Einstellungen vorgenommen wurden, kann die Kopfzeilenvorlage nach dem Öffnen der Druckvorschau über die Funktion Zurücksetzen auf die Standardwerte zurückgesetzt werden.
Sollten individuelle Einstellungen vorgenommen worden sein, dann empfiehlt sich folgender Weg, um bisherige Einstellungen nicht zu verlieren:
-
Druckansicht öffnen:
- Wechseln Sie in die Druckansicht des Dokuments oder Berichts, den Sie drucken möchten.
-
Kopf- und Fußzeilen-Einstellungen öffnen:
- Im Ribbon-Menü (oberes Hauptmenü) klicken Sie auf die Option Kopf- und Fußzeile.
-
Kopfzeile bearbeiten:
- Gehen Sie zum rechten Fenster der Kopfzeileneinstellungen.
- Tragen Sie dort den Platzhalter
[SFBreadcrumb]
ein.
Hinweis:
Durch das Eintragen des Platzhalters [SFBreadcrumb]
in die Kopfzeile wird sichergestellt, dass die korrekte Kontoanzeige dynamisch eingefügt wird. Dies verhindert die falsche Anzeige eines festen Kontos.